I suggest you ...

Rename current component naming convention

I suggest to rename [SELECTED_NAME]ViewComponent naming convention to basically [SELECTED_NAME]Component to follow the same naming convention in MVC controller in ASP.NET Core. The current naming add confusing with ViewModel structure and it looks we are defining a data structure rather than a controller or component. Thanks,

6 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base