I suggest you ...

Angular 2 - Update to rc5, and include the @angular/forms (0.3.0)

update the aspnetcore-spa for angular 2 to include latest angular rc. Also include new forms. May also need some refactoring to move some of the provider work to modules.

2 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Andy Rome shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base